Resolved
All systems operational.
Identified
Claude is experiencing an outage so new searches and ask AI will not run.
Resolved
All issues are resolved. Services are fully back up.
Monitoring
Fix has been deployed. We are monitoring the systems.
Identified
Claude is experiencing an outage so new searches and ask AI will not run.